Цитата:
Сообщение от FalleG
Due to the following errors, the install/upgrade can not continue:
Database connection failed due to unexpected error:
(1044) Access denied for user 'u781853566_4'@'10.2.1.2' to database '/public_html/'
Please ensure that the database and server is correctly configured and try again
|
Здесь могут быть 2 причины, скорее всего:
1) В config.php что то напутал
2) Если юзаешь бесплатный хостинг, то будет ещё тот геморр