Показать сообщение отдельно
Старый 11.03.2013, 14:40   #1
kenor
Подпольщик
Аватар для kenor
OFFLINE
Регистрация: 23.05.2010
Возраст: 36
Сообщений: 1,225
Благодарностей:
258 всего
Мнения: + 2363
Репутация: 775

Ошибка запуска AccountServer...


RFчане, нужны свежие мысли, не могу запустить ни логин ни аккаунт ни зону. Вылетает ошибка:
This application has failed to start because the application configuration is incorrect.
Приложение не было запущено поскольку оно некорректно настроено


Перенес серверное файло на новую машину HP Proliant в стойку, накатал винду Windows server 2003 x64 r2 EE VLK. Установил(настроил) мускул 2005EE , занес базы, поправил ипы в инишках серверного файла. Логин не запускается. Поставил всевозможные библиотеки: NetFram.. от2.0 до 4.0
VC++ от 2005 до 2010.
Причем биллинг запускается
Дело в том что и винду и мускул использовал теже что и на пред.машине

Последний раз редактировалось kenor; 11.03.2013 в 15:12.