Тема: SQL-2008
Показать сообщение отдельно
Старый 01.06.2013, 13:12  
nike242
Постоялец
Аватар для nike242
OFFLINE
Регистрация: 13.05.2010
Возраст: 34
Сообщений: 140
Благодарностей:
7 всего
Репутация: 22

Подскажите решение пожалуйста. Такая же проблема. Не могу понять, где что не так. На win serv 2008 r2 ставилось без проблем, на win 2003 не хотит ни в какую. Такая же ошибка вылезает, или вообще что неверный логин или пароль. В прошлый раз решилось правильной установкой TCP/IP настроек, теперь же ввожу тоже самое, и ошибка. Как будто подключения совсем нет.

Добавлено через 2 часа 43 минуты
Решено.
Ничем иным как установкой другой сборки SQL.
http://rutracker.org/forum/viewtopic.php?t=791884
Вот эта сборка запустилась отлично.

Последний раз редактировалось nike242; 01.06.2013 в 15:55. Причина: Добавлено сообщение
 
Ответить с цитированием