|
Проблема с базой rf world
Подскажите как устранить ошибку на 2.2.3.2 связанная с запросом tbl_economy_history , перезаливал различные базы и выдаёт такую ошибку при выполнении запроса
Сообщение 242, уровень 16, состояние 3, строка 3
Преобразование типа данных varchar в тип данных datetime привело к выходу значения за пределы диапазона.
и зона выдаёт ошибку : Economy Error - number of history(11) is more than MAX_ECONOMY_HISTORY (12)
DatabaseInit - Economy data init fail
Помогите решить данную проблему, sql 2008 ru , искал - не нашёл ответа на вопрос,была одна статья но решение было переустановить базы,но это не помогло
Добавлено через 1 час 8 минут
Решено, поставил другую локализацию в sql
Последний раз редактировалось snepirr; 23.01.2019 в 00:02.
Причина: Добавлено сообщение
|