|
Следуя советам, поставил на отдельный комп, Wind server 2016 Английскую. c sql 2014. Все Сделал как в первый раз, но тут не запустился уже Зон сервер.
С такими ошибками. (Скрин выше)
Очень странно себя ведет ОДБС я ставлю Сервер с которого нужно читаться, как только я запускаю зон сервер, мои сохраненые настройки слетают, и он сам все возвращяет, бредовый ип и тд... (это все о ODBC) (Смотреть скрин выше)
Что касается Sql manager там что должно быть? Выше скрины что там стоит.
Может ли быть причиной отсутвия запуска Зонсерва. 4гб озу? Потому как ловите наблюдение, с такими бредовыми настройками ODBC Зон сервер спокойно стартует на моем основном пк (16гб) (без виртуалки).
Последний раз редактировалось k1x; 19.12.2023 в 05:52.
|